Aktuelle Partner-Informationen

Wichtiges Sicherheitsupdate


Ricoh hat heute eine aktualisierte Version eines Druckertreibers sowie ein weiteres Sicherheits-Update veröffentlicht, um eine potentielle Sicherheitslücke[1] (CVE-2019-19363) zu schließen, von der einige Drucker-/Fax-Treiber betroffen sind, die von bestimmten Multifunktionssystemen und Druckern von Ricoh verwendet werden.

RICOH Company, Limited.

Ricoh überprüft kontinuierlich seine Produkte und Leistungen, um sicherzustellen, dass sie stets den höchsten Sicherheitsanforderungen genügen und Kunden den bestmöglichen Schutz bieten.

Ricoh hat heute eine aktualisierte Version eines Druckertreibers sowie ein weiteres Sicherheits-Update veröffentlicht, um eine potentielle Sicherheitslücke[1] (CVE-2019-19363) zu schließen, von der einige Drucker-/Fax-Treiber betroffen sind, die von bestimmten Multifunktionssystemen und Druckern von Ricoh verwendet werden.

Für Ricoh ist es von höchster Wichtigkeit, seinen Kunden weltweit stets die höchstmögliche Sicherheit für den Betrieb seiner Produkte zu gewährleisten Um mögliche Sicherheitsrisiken zu minimieren, empfiehlt Ricoh seinen Kunden deshalb, die Sicherheitshinweise sowie die empfohlenen Sicherheitseinstellungen bei der Konfiguration von Druckern und Multifunktionssystemen zu berücksichtigen. Weitere Informationen hierzu finden Sie hier.

Eine Übersicht der betroffenen Druckertreiber finden Sie hier.

[1] Identifiziert von Yaron Samuel & Or Chechik bei Palo Alto Networks und Alexander Pudwill mit Unterstützung der Pentagrid AG.

Werner Tantzky GmbH

Johann-Georg-Schlosser-Straße 21
76149 Karlsruhe

E-Mail: info[at]tantzky.de
Hotline: +49 721 9 85 89 – 0

Anfahrt

Follow us

© 2020 Werner Tantzky GmbH